Ruby support

Git repository

git://git.openembedded.org/meta-openembedded web repo

Subdirectory

meta-ruby web subdirectory

Last commit: 3 years, 2 months ago (fido branch)

Maintainer

Dependencies

The meta-ruby layer depends upon:

Recipe name Version Description
bundler 1.6.2 Makes sure Ruby applications run the same code on every machine.
libgxim 0.5.0 GObject-based XIM protocol library
ruby 2.2.1 An interpreter of object-oriented scripting language