Name lowpan-tools
Version 0.3.1+gitX
Summary Utilities for managing the Linux LoWPAN stack
Description This is a set of utils to manage the Linux LoWPAN stack. The LoWPAN stack aims for IEEE 802.15.4-2003 (and for lesser extent IEEE 802.15.4-2006) compatibility.
Section net
License GPLv2
Homepage
Recipe file recipes-support/lowpan-tools/lowpan-tools_git.bb
Layer meta-networking (master branch)
Inherits
  • autotools
  • pkgconfig
  • python-dir
  • siteconfig
  • siteinfo
Dependencies
  • autoconf-native
  • automake-native
  • bison-native
  • flex-native
  • gnu-config-native
  • libnl
  • libtool-cross
  • libtool-native
  • pkgconfig-native
  • python
PACKAGECONFIG options

Sources

git://github.com/linux-wpan/lowpan-tools

Patches

Patch Status
lowpan-tools/no-help2man.patch Inappropriate [config]
lowpan-tools/0001-Fix-build-errors-with-clang.patch Pending
lowpan-tools/0001-addrdb-coord-config-parse.y-add-missing-time.h-inclu.patch Unknown
lowpan-tools/0001-src-iz.c-Undef-dprintf-before-redefining.patch Unknown
lowpan-tools/0001-Remove-newline-from-format-line.patch Unknown
lowpan-tools/0001-coordinator-Fix-strncpy-range-warning.patch Unknown
lowpan-tools/0001-Fix-potential-string-truncation-in-strncpy.patch Inappropriate [depricated component]