Name libusb-compat
Version 0.1.5
Summary libusb-0.1 compatibility layer for libusb1
Description libusb-0.1 compatible layer for libusb1, a drop-in replacement that aims to look, feel and behave exactly like libusb-0.1
Section libs
License LGPLv2.1+
Homepage http://www.libusb.org/
Bug tracker http://www.libusb.org/report
Recipe file recipes-support/libusb/libusb-compat_0.1.5.bb
Layer openembedded-core (krogoth branch)
Inherits
  • autotools
  • binconfig-disabled
  • lib_package
  • pkgconfig
  • siteconfig
  • siteinfo
Dependencies
  • autoconf-native
  • automake-native
  • gnu-config-native
  • libtool-cross
  • libtool-native
  • libusb1
  • pkgconfig-native
  • virtual/i586-oe-linux-compilerlibs
  • virtual/i586-oe-linux-gcc
  • virtual/libc
PACKAGECONFIG options

Sources

http://downloads.sourceforge.net/libusb/libusb-compat-0.1.5.tar.bz2

Patches

Patch Status
libusb-compat/0001-usb.h-Include-sys-types.h.patch Unknown