Cross compiling Dart projects and/or able to package the Dart SDK itself to raspberrypi (or any aarch64 target).

Setup information

Git repository

https://github.com/r3flow/meta-dart.git web repo

(actual branch main)

Last commit: 5 months, 3 weeks ago (main branch)

Maintainer

Dependencies

The meta-dart layer depends upon:

Recipe name Version Description
cpumodel 1.0 commandline tool
dart-depot-tools-native git
dart2-bin-sdk 1.0 Dart makes it easy and fast to build beautiful apps for mobile and beyond.
dart2-sdk 1.0 Dart makes it easy and fast to build beautiful apps for mobile and beyond.
dart3-bin-sdk 1.0 Dart makes it easy and fast to build beautiful apps for mobile and beyond.
dart3-sdk 1.0 Dart makes it easy and fast to build beautiful apps for mobile and beyond.