This layer is obsolete from the Yocto Rocko branch onwards (Yocto release 2.4). Please remove the layer from all such builds, since it is not needed to build anymore.

Beaglebone Black device support in the Mender OTA updater client. See the documentation for how to use this layer:

Setup information Mailing list

Git repository web repo


meta-mender-beaglebone web subdirectory

Last commit: 8 months, 1 week ago (master branch)



The meta-mender-beaglebone layer depends upon: