This layer does not exist for branch master.
meta-systemd is mostly no longer needed except for legacy use-cases - full systemd support is provided in OE-Core. See "Selecting an Initialization Manager" in the Yocto Project Development Manual for further details: http://www.yoctoproject.org/docs/current/dev-manual/dev-manual.html#selecting-an-initialization-manager

systemd support

Git repository

git://git.openembedded.org/meta-openembedded web repo

Note: The content of this layer on branch master has not yet been indexed. Indexing should take place within a few hours.