Reason why this recipe can't be updated

Version 3.5.38 requires cdebconf for update-passwd utility

Updates

Title Version Milestone Date Committer Commit
base-passwd: upgrade to 3.5.29 3.5.29 1.6 M2 2014-01-09 Upgrade Helper 7c79e70d3a
Initial import at 1.6 release start. 3.5.28 1.6 M1 2013-11-12 No maintainer

Patches

Patch Status
base-passwd/add_shutdown.patch Inappropriate [Embedded]
base-passwd/nobash.patch Inappropriate [configuration]
base-passwd/noshadow.patch Inappropriate [configuration]
base-passwd/input.patch Inappropriate [configuration]
base-passwd/disable-docs.patch Inappropriate [OE-Core specific]

About base-passwd

Summary
Base system master password/group files
Section
base
License
GPLv2+
Recipe file
recipes-core/base-passwd/base-passwd_3.5.29.bb
Layer
openembedded-core (master branch)
Sources
Provides
  • base-passwd
Depends
  • autoconf-native
  • automake-native
  • libtool-native
  • libtool-cross
  • gnu-config-native
Distributions
  • Debian-main
  • Ubuntu-main