Updates

Title Version Milestone Date Committer Commit
vte: upgrade to 0.52.2 0.52.2 2.6 M1 2018-06-18 Maxin B. John 6054ac4d59
vte: upgrade to version 0.52.0 0.52.0 2.6 M1 2018-05-04 Maxin B. John 583a501aa4
vte: upgrade to version 0.50.2 0.50.2 2.5 M2 2018-01-26 Maxin B. John 9b1e000dcc
vte: update to 0.50.1 0.50.1 2.5 M1 2017-11-09 Alexander Kanavin c00f50e58d
vte: Upgrade 0.46.1 -> 0.48.3 0.48.3 2.4 M1 2017-06-03 Jussi Kukkonen 028c398d09
vte: Upgrade 0.44.2 -> 0.46.1 0.46.1 2.3 M3 2017-02-23 Jussi Kukkonen 03f707ba11
vte: Upgrade 0.44.1 -> 0.44.2 0.44.2 2.2 M3 2016-08-23 Jussi Kukkonen 68898cf20f
vte: Upgrade to 0.44.1 0.44.1 2.2 M2 2016-06-15 Jussi Kukkonen dc21182ada
Initial import at 1.6 release start. 0.28.2 1.6 M1 2013-11-12 No maintainer

Patches

Patch Status
vte/0001-Don-t-enable-stack-protection-by-default.patch Inappropriate [configuration]
vte/0001-Add-m4-vapigen.m4.patch Pending
vte/0001-app.cc-use-old-school-asignment-to-avoid-gcc-4.8-err.patch Inappropriate [ancient compiler fix]

About vte

Summary
Virtual terminal emulator GTK+ widget library
Section
base
License
LGPLv2.1+
Recipe file
recipes-support/vte/vte_0.52.2.bb
Layer
openembedded-core (master branch)
Bug tracker
https://bugzilla.gnome.org/buglist.cgi?product=vte
Sources
Provides
  • vte
Depends
  • pkgconfig-native
  • autoconf-native
  • automake-native
  • libtool-native
  • libtool-cross
  • gnu-config-native
  • glib-2.0
  • gtk+3
  • libpcre2
  • intltool-native
  • libxml2-native
  • gperf-native
  • gtk-doc-native
  • qemu-native
  • python3-native
  • gobject-introspection
  • gobject-introspection-native
  • prelink-native
  • gnutls
  • gnutls (optional)
  • vala-native (optional)
  • vala (optional)
Distributions
  • Clear-main
  • Debian-main
  • Fedora-main
  • openSUSE-main